Unable to ping the mesh adapter. Interactive Labs

I’ve tried running the Lab in different browsers and in different O.S, but Im not sure why i keep getting a warning.
It seems as if the lifecycle is not loading the configs

So when i try to add the mess adapter URL i get this warning:

Kubernetes is running and connected.

I would really appreciate guidance on what could be happening or how could i solve it.

@asubedy, a little help here, please.

@Nrycord, perhaps, try using localhost:10009 to connect to the meshery-osm adapter.

I will try that for now then, I’ll post if it worked or not

@Nrycord ord Any luck?

After a while I looked for a bit of help, using commands to check what the process of the instalation and activation of each service, I waited for each to start and proceeded fine, it was a matter of the services not loading correctly on time. The environment expired just as I finished the practice.

So it is working now?

You need the adapters running in order to get those. Would you show the meshery dashboard? It may be possible that adapter container has not started or is not running at all