Make site command throws error

when I run make site command it gives
error: bundle install; bundle exec jekyll serve --drafts --livereload Could not find command "install;". Did you mean? "install" make: *** [Makefile:4: site] Error 15

But when I run the required command directly without using make file. It runs.
Direct command: bundle exec jekyll serve --drafts --livereload.

I guess the command inside make site is wrong. Should I remove ‘bundle install;’ from the make file?

It works fine for me.
You can try running bundle install && bundle exec jekyll serve --drafts --livereload

or you can run bundle install first, followed by bundle exec jekyll serve --drafts --livereload

I made some minor changes into MakeFile and It worked for me as well.
Before change:

jekyll=bundle exec jekyll

bundle install; $(jekyll) serve --drafts --livereload

I fixed this by

jekyll=bundle exec jekyll

bundle install
$(jekyll) serve --drafts --livereload

I have opened the issue for this. link: Error in MakeFile · Issue #1204 · meshery/ · GitHub

If this is actually bug/error and the above way is correct then can you assign me this issue?
If this is not the bug/error. You can close the issue.