Local Environment Setup TroubleShooting error

i am setting up the evironment in codespaces

the commands i used ::

$ minikube start
$ mesheryctl system start

i am getting the error in terminal on running the second command
Can’t Access `http://localhost:9081/
Alert!: Unable to access document.

lynx: Can’t access startfile
Failed to open Meshery in your browser, please point your browser to http://localhost:9081 to access Meshery.

i was running on localhost but i as openend you can see the error

Hi @narasimha-1511 ,
Did you check the status of the meshery installation using meshryctl system status before accessing the URL in browser?

Also, please fix the lynx browser related issue by referring to this post.

mesheryctl expects the system to have atleast one functional browser on the system. It can not add checks for each platform and each browser.

@narasimha-1511 did you solved the issue? If not this error is due permissions , it might be possible your keys in session storage didn’t get loaded. Or which provider did you choose while logging in?
Have you tried @hexxdump 's solution?