is not running locally with make site

Uploading: Screenshot 2023-03-13 at 9.09.22 PM.png…

Showing only files in browser

Have you solved this issue @120EE0980 ?

No I didnot I have tried many times

As I can see you are mac user, so are you trying to install your packges through homebrew right?

Yes I installed through homebrew

First I installed homebrew,then ruby 2.7.5,then jekyll,then cloned repo and run bundle install and run make site,I want to ask is this how it is done…

Yes it is but some prerequisites are required that is make installed on your device or not?

When I googled I got to know to run make command gcc should be installed,then when I run gcc -v in terminal ,it showed some version

Yes, for things to run, you should have the right version of GCC, node, make and go separately. So make ensure you have that and for more context, you should go through Jekyll on macOS | Jekyll • Simple, blog-aware, static sites

1 Like

I will check and Update u.Thanks for responding

1 Like

Have you solved your problems? @120EE0980

Still its the same.can u tell me the make version you have ,I have 3.81

It doesn’t matter of make version , it only require correct version of ruby. I would suggest you to once start from scratch if you are still in this by reinstalling everything and use rvm for your installation

Yeah …previously I used rbenv.I will try rvm this time.Thanks