Error while setting up meshery-ui on my local machine

I’m trying to run make ui-setup command in the terminal, but it is showing error.

Screenshot (325)

make is not recognised as internal or external command

@Rakshit.Gondwal this might help you -
Have a look.

1 Like

checking in @Rakshit.Gondwal did you try restarting wsl using wsl --shutdown?

1 Like

Hey!! Thanks a lot. This helped me solved this issue. But I am getting another issue now.
I was wondering if you could have a look into this

@Rakshit.Gondwal you are not authenticated correctly and hence this issue is arrising.
Log out and Log in again by going to localhost:9081

Still getting the same issue. Even after switching to root and then switching back to the user.

I wasn’t mentioning about the root or user but follow the steps below, might solve.

  1. Open the server by either make server or mesheryctl system start
  2. complete the login process by clicking on Meshery on localhost:9081
  3. Run the ui by make ui command which will then show up on localhost:3000

When I try to run make server, I’m getting the go version issue. Earlier I had the go 1.13 version but now I’ve updated it to the latest but still have the same error.